Ir para conteúdo

Search the forums

Theme Settings

Slate Cloud Plum Berry Lime Orange

Foto

[ALERTA!!!] defeito no módulo do ABS A3 SPB e VW


  • Por favor, faça o login para responder
274 respostas neste tópico

#221 OFFLINE   Tezotto

Tezotto

    Aro 18

  • Membros
  • 543 posts
  • Idade: 35
  • Cidade/UFSalto - SP
  • ModeloA3
  • Motor1.8T 180Cv
  • Ano01
  • Cor:Prata

Postado 28 setembro 2016 - 20:59

comprei......

esperar chegar e trocar pra ver se resolve...

E ai, já colocou?

Enviado de meu XT1033 usando Tapatalk

A3 Sportback 09 OEM


#222 OFFLINE   damiel

damiel

    Aro 16

  • Membros
  • 204 posts
  • Idade: 33
  • Cidade/UFBrusque/SC
  • ModeloA3 SPORT
  • Motor2.0 TFSI
  • Ano2010
  • Cor:Albino

Postado 28 setembro 2016 - 22:05

comprei pelo ML ontem... deve chegar até sabado ou segunda,,daí vou ver um dia pra trocar pra ver


  • Tezotto curtiu isso
"A arte de ser louco é jamais cometer a loucura de ser um sujeito normal." by Raul Seixas
1º carro = Gol G3
2º carro = Polo
4º atual= Audi A3 2.0TFSI = Montar rodas, som.. em breve.

#223 OFFLINE   damiel

damiel

    Aro 16

  • Membros
  • 204 posts
  • Idade: 33
  • Cidade/UFBrusque/SC
  • ModeloA3 SPORT
  • Motor2.0 TFSI
  • Ano2010
  • Cor:Albino

Postado 11 outubro 2016 - 11:06

chegou hoje.. mas nao sei a data que vou trocar ainda o sensor....

 

eu aviso


"A arte de ser louco é jamais cometer a loucura de ser um sujeito normal." by Raul Seixas
1º carro = Gol G3
2º carro = Polo
4º atual= Audi A3 2.0TFSI = Montar rodas, som.. em breve.

#224 OFFLINE   Tezotto

Tezotto

    Aro 18

  • Membros
  • 543 posts
  • Idade: 35
  • Cidade/UFSalto - SP
  • ModeloA3
  • Motor1.8T 180Cv
  • Ano01
  • Cor:Prata

Postado 17 outubro 2016 - 7:52

Pessoal, vou deixar aqui minha experiência neste assunto.

 

Quando fiquei sabendo deste problema crônico no ABS logo fiz o teste no meu carro e percebi que ele tinha essa falha, era só fazer uma curva acentuada (forçando o uso do ESP) ou uma frenagem brusca forçando o uso do ABS que a famosa "arvore de natal" aparecia no painel.

Até ai tudo bem, o problema é que começaram a aparecer problemas nos sensores de roda, o primeiro foi no traseiro esquerdo, depois no dianteiro direito. Nisto eu troquei os sensores, rolamentos de roda e verificação no chicote porém nada solucionou o problema.

Tem até um tópico meu por aqui sobre "velocímetro as vezes cai e não marca" que eu pensei que a causa seria os sensores problemáticos.

Ultimamente estava insuportável andar com o carro pois além dos apitos constantes (andando normalmente) nem o velocímetro funcionava mais, Os problemas foram se acentuando cada vez mais.

 

Após vários testes com vag e osciloscópio tive a certeza do problema ser na central do ABS.

 

Em posse do esquema elétrico do ABS (gentilmente cedido melo @mfractal) comecei a estudar o funcionamento da Central.

 

Após pouco mais de um mês em cima disso este final de semana consegui concluir meu trabalho, a central está instalada novamente no carro em fase de testes, acredito que foi solucionado, já fiz várias curvas acentuadas testando o ESP (numa delas cheguei até rodar completamente), várias frenagens utilizando o ABS e nenhum problema foi constatado.

 

É isso ai, vou aguardar mais um pouco mas acredito que encontramos uma solução para o problema.

 

Abraço à todos.


  • carlosdomingues curtiu isso

A3 Sportback 09 OEM


#225 OFFLINE   damiel

damiel

    Aro 16

  • Membros
  • 204 posts
  • Idade: 33
  • Cidade/UFBrusque/SC
  • ModeloA3 SPORT
  • Motor2.0 TFSI
  • Ano2010
  • Cor:Albino

Postado 17 outubro 2016 - 10:34

ÓTIMA NOTÍCIA!!

Aguardamos novidades!


  • carlosdomingues curtiu isso
"A arte de ser louco é jamais cometer a loucura de ser um sujeito normal." by Raul Seixas
1º carro = Gol G3
2º carro = Polo
4º atual= Audi A3 2.0TFSI = Montar rodas, som.. em breve.

#226 OFFLINE   Tezotto

Tezotto

    Aro 18

  • Membros
  • 543 posts
  • Idade: 35
  • Cidade/UFSalto - SP
  • ModeloA3
  • Motor1.8T 180Cv
  • Ano01
  • Cor:Prata

Postado 29 outubro 2016 - 22:20

Hoje foi o dia de outro ABS voltar a vida!
Mais um Sportback 09 premiado com problema na central.
Depois poste seu relato @Edxf86

E de quebra conheci o Edson, pessoa super gente boa e sua Audi incrível!

Abraço à todos !
  • nilopedro81 e Edxf86 curtiram isso

A3 Sportback 09 OEM


#227 OFFLINE   nilopedro81

nilopedro81

    Aro 15

  • Membros
  • 93 posts
  • Idade: 35
  • Cidade/UFSão Paulo
  • ModeloA3
  • Motor2.0 T FSI S Tronic
  • Ano2008
  • Cor:Prata

Postado 30 outubro 2016 - 10:53

Hoje foi o dia de outro ABS voltar a vida!
Mais um Sportback 09 premiado com problema na central.
Depois poste seu relato @Edxf86

E de quebra conheci o Edson, pessoa super gente boa e sua Audi incrível!

Abraço à todos !

Parabéns pelo empenho Tezzoto.
Eu acompanhei um pouco da procura do Edson pelo conserto do módulo dele.



Enviado do meu iPhone usando Tapatalk
  • Tezotto curtiu isso

#228 OFFLINE   Edxf86

Edxf86

    Aro 14

  • Membros
  • 49 posts
  • Cidade/UFSão Paulo/Sp
  • ModeloSportback 2.0 T
  • Motor2.0 Turbo
  • Ano2009
  • Cor:Cinza

Postado 30 outubro 2016 - 11:04

Grande TeZzoto me salvou a vida kkkkk, depois de quase 1 mês levando em oficinas para procurar o defeito do ABS e ninguém achando, conheci o Tezzoto... sou de Sp mais fui até o seu local de trabalho em Salto e em poucas horas deixou meu módulo Zero, não ascendeu mais luz painel , meu ABS voltou a funcionar está tudo normal !! Fora que ele é Uma pessoa super honesta e caprichoso deixou tudo zerado e limpo, Recomendo os serviços dele e mesmo pra quem mora um pouco distante, Vale a pena ir até lá !
  • Tezotto, della, Almeida e 2 outros curtiram isso

#229 OFFLINE   Rodrigo Carranotti

Rodrigo Carranotti

    Aro 13

  • Membro Novato
  • 3 posts
  • Cidade/UFrio de janeiro rj
  • ModeloA3 SportBack
  • Motor2.0Tfsi 200cv
  • Ano2007
  • Cor:preto

Postado 07 dezembro 2016 - 16:50

Pessoal tenho um A3 Sportback 2.0Tfsi 2007, estou uns 3 meses com o carro parado, o motor literalmente não entra em funcionamento, ele gira injeta combustível tem centelha nas bobinas porém não pega!!! Já testei todos os sensores, atuadores, alimentação do modulo, compressão do motor até junta e por incrível que pareça não encontrei nada com defeito!!! Na época que o carro enguiçou ele apareceu falha nos TRAVÕES & ESP com cod. U0100... Se alguém puder me ajudar neste diagnóstico será muito bem vindo pois não sei qual solução para o carro... Hoje após os resets com VAG o Cod. U0100 não aparece mais e nenhum cod é gerado pelo scanner e mesmo assim o carro não funciona, após revisar os post acredito que eu esteja com o mesmo problema que voces... Muito obrigado desde já Rodrigo Carranotti 



#230 OFFLINE   Tezotto

Tezotto

    Aro 18

  • Membros
  • 543 posts
  • Idade: 35
  • Cidade/UFSalto - SP
  • ModeloA3
  • Motor1.8T 180Cv
  • Ano01
  • Cor:Prata

Postado 09 dezembro 2016 - 12:38

Pessoal tenho um A3 Sportback 2.0Tfsi 2007, estou uns 3 meses com o carro parado, o motor literalmente não entra em funcionamento, ele gira injeta combustível tem centelha nas bobinas porém não pega!!! Já testei todos os sensores, atuadores, alimentação do modulo, compressão do motor até junta e por incrível que pareça não encontrei nada com defeito!!! Na época que o carro enguiçou ele apareceu falha nos TRAVÕES & ESP com cod. U0100... Se alguém puder me ajudar neste diagnóstico será muito bem vindo pois não sei qual solução para o carro... Hoje após os resets com VAG o Cod. U0100 não aparece mais e nenhum cod é gerado pelo scanner e mesmo assim o carro não funciona, após revisar os post acredito que eu esteja com o mesmo problema que voces... Muito obrigado desde já Rodrigo Carranotti 

Amigo, não acredito que o problema do teu carro tenha relação com o problema apontado no tópico.

Até onde sei, somente os veículos 08/09 e 09 tem este problema.


A3 Sportback 09 OEM


#231 OFFLINE   Tezotto

Tezotto

    Aro 18

  • Membros
  • 543 posts
  • Idade: 35
  • Cidade/UFSalto - SP
  • ModeloA3
  • Motor1.8T 180Cv
  • Ano01
  • Cor:Prata

Postado 09 dezembro 2016 - 12:40

Só pra que fique registrado, mais de três meses se passaram e nada do problema voltar!!!

 

Acredito que encontramos a solução definitiva para este problema.


  • Isnard e nilopedro81 curtiram isso

A3 Sportback 09 OEM


#232 OFFLINE   damiel

damiel

    Aro 16

  • Membros
  • 204 posts
  • Idade: 33
  • Cidade/UFBrusque/SC
  • ModeloA3 SPORT
  • Motor2.0 TFSI
  • Ano2010
  • Cor:Albino

Postado 10 dezembro 2016 - 16:52

depois de 3meses com a peça quase,, troquei o sensor do ABS hoje e funcionou certinho

 

comprei pelo mercadolivre, sensor abs da roda dianteira passageiro.

 

nem precisei zerar os erros pelo vcds, liguei o carro e sumiu (Y) :D

 

sport 2010


  • Tezotto curtiu isso
"A arte de ser louco é jamais cometer a loucura de ser um sujeito normal." by Raul Seixas
1º carro = Gol G3
2º carro = Polo
4º atual= Audi A3 2.0TFSI = Montar rodas, som.. em breve.

#233 OFFLINE   Anthonyrgr

Anthonyrgr

    Aro 14

  • Membro Novato
  • 28 posts
  • Cidade/UFGoiânia/GO
  • ModeloA3 Sportback
  • Motor2.0 TFSI
  • Ano2009
  • Cor:Preto

Postado 29 janeiro 2017 - 23:16

Pessoal, talvez já seja de conhecimento de vocês, mas acho interessante informar que a Volkswagen nos EUA e no CANADA lançaram uma campanha de recall envolvendo cerca de 150.000 veículos, e o Audi A3 fabricado de 09 de julho de 2008 até 25 de maio de 2009.

 

O relato de problema é exatamente o mesmo que temos vivenciado ao longo deste tópico e está relacionado a um problema na solda de um dos componentes internos do modulo que acaba causando problemas de comunicação com a PCU do veículo.



#234 OFFLINE   Bruno Cueto

Bruno Cueto

    Aro 14

  • Membro Novato
  • 29 posts
  • Cidade/UFSao Paulo
  • ModeloA3

Postado 29 janeiro 2017 - 23:17

Serio?? Tem o link do recall??


Enviado do meu iPhone usando Tapatalk

#235 OFFLINE   Anthonyrgr

Anthonyrgr

    Aro 14

  • Membro Novato
  • 28 posts
  • Cidade/UFGoiânia/GO
  • ModeloA3 Sportback
  • Motor2.0 TFSI
  • Ano2009
  • Cor:Preto

Postado 29 janeiro 2017 - 23:19

To tentando postar aqui mas não consigo!

Vou te mandar e você posta pra gente.



#236 OFFLINE   Anthonyrgr

Anthonyrgr

    Aro 14

  • Membro Novato
  • 28 posts
  • Cidade/UFGoiânia/GO
  • ModeloA3 Sportback
  • Motor2.0 TFSI
  • Ano2009
  • Cor:Preto

Postado 29 janeiro 2017 - 23:30

Opa, descobri o problema, era o internet explorer.

 

Vamos aos links:

 

Matéria Canada: http://www.autotrade...REcoGkx1SFlh.97

 

Matéria EUA: http://www.carbuzz.c...ailure-7737310/

 

Site oficial NHST (National Highway Traffic Safety) sobre o código 16V-913 - código do recall. Neste site você consegue inclusive fazer o donwload de uma espécie de memorando com todas as descrições do problema.

 

https://www.nhtsa.go...3000&refurl=rss


  • Tezotto e ReinaldoDiasA3 curtiram isso

#237 OFFLINE   Tezotto

Tezotto

    Aro 18

  • Membros
  • 543 posts
  • Idade: 35
  • Cidade/UFSalto - SP
  • ModeloA3
  • Motor1.8T 180Cv
  • Ano01
  • Cor:Prata

Postado 30 janeiro 2017 - 14:21

Opa, descobri o problema, era o internet explorer.

 

Vamos aos links:

 

Matéria Canada: http://www.autotrade...REcoGkx1SFlh.97

 

Matéria EUA: http://www.carbuzz.c...ailure-7737310/

 

Site oficial NHST (National Highway Traffic Safety) sobre o código 16V-913 - código do recall. Neste site você consegue inclusive fazer o donwload de uma espécie de memorando com todas as descrições do problema.

 

https://www.nhtsa.go...3000&refurl=rss

Show de bola!!!!

 

Será que conseguimos este recall por aqui tbm?


A3 Sportback 09 OEM


#238 OFFLINE   Anthonyrgr

Anthonyrgr

    Aro 14

  • Membro Novato
  • 28 posts
  • Cidade/UFGoiânia/GO
  • ModeloA3 Sportback
  • Motor2.0 TFSI
  • Ano2009
  • Cor:Preto

Postado 30 janeiro 2017 - 14:50

Show de bola!!!!

 

Será que conseguimos este recall por aqui tbm?

 

 

Seria no minimo um absurdo a Volkswagen reconhecer uma falha de segurança tão grande em veículos no EUA e no Canada e não reconhecer no resto do mundo.

 

Pelo amor a marca, espero que seja feito o recall também por aqui.

 

Sugiro que todos os contemplados com o problema elaborem um e-mail e enviem diretamente para Audi solicitando providencias e citando o Recall nos EUA.

 

Tendo alguém no fórum que possa nos orientar com os termos "juridicamente corretos" seria ótimo.


  • Tezotto curtiu isso

#239 OFFLINE   Tezotto

Tezotto

    Aro 18

  • Membros
  • 543 posts
  • Idade: 35
  • Cidade/UFSalto - SP
  • ModeloA3
  • Motor1.8T 180Cv
  • Ano01
  • Cor:Prata

Postado 30 janeiro 2017 - 15:24

Seria no minimo um absurdo a Volkswagen reconhecer uma falha de segurança tão grande em veículos no EUA e no Canada e não reconhecer no resto do mundo.

 

Pelo amor a marca, espero que seja feito o recall também por aqui.

 

Sugiro que todos os contemplados com o problema elaborem um e-mail e enviem diretamente para Audi solicitando providencias e citando o Recall nos EUA.

 

Tendo alguém no fórum que possa nos orientar com os termos "juridicamente corretos" seria ótimo.

Eu já fiz esse e-mail...
Fui orientado a levar o carro na css e assim o fiz...
Chegando lá me passaram o orçamento da central do ABS +  mão de obra + troca de fluido + reprogramação....
Valor da brincadeira R$ 19.325,00


A3 Sportback 09 OEM


#240 OFFLINE   Anthonyrgr

Anthonyrgr

    Aro 14

  • Membro Novato
  • 28 posts
  • Cidade/UFGoiânia/GO
  • ModeloA3 Sportback
  • Motor2.0 TFSI
  • Ano2009
  • Cor:Preto

Postado 30 janeiro 2017 - 15:27

Eu já fiz esse e-mail...
Fui orientado a levar o carro na css e assim o fiz...
Chegando lá me passaram o orçamento da central do ABS +  mão de obra + troca de fluido + reprogramação....
Valor da brincadeira R$ 19.325,00

 

Mas Tezotto, agora temos esse recall onde a Volkswagen assume o erro, ou seja, temos uma base jurídica se não correr bem de boa vontade.

 

Agora todos nos devemos nos unir com outros fóruns e encher eles de e-mails. 


  • Isnard curtiu isso




Welcome Guest!

Ola! Cadastre-se ou faça o seu login para obter acesso a todos os nossos recursos. Uma vez cadastrado e logado, você será capaz de criar tópicos, postar respostas a tópicos já existentes, dar reputação ao seus companheiros, ter seu próprio messenger privado, atualizar o seu status, gerenciar seu perfil e muito mais. Esta mensagem será removida depois de ter se-cadastrado/logado.