Ir para conteúdo

Search the forums

Theme Settings

Slate Cloud Plum Berry Lime Orange

Foto

Solucionando erro canister - P0441


  • Por favor, faça o login para responder
71 respostas neste tópico

#61 ONLINE   erasmo.monteiro

erasmo.monteiro

    Aro 16

  • Membros
  • 134 posts
  • Idade: 35
  • Cidade/UFBrasília/DF
  • ModeloA3
  • Motor2.0TFSI
  • Ano2010
  • Cor:Prata

Postado 11 novembro 2016 - 8:59

Bacana!! Tentei abrir essa tampa mas quase me matei rsrsrs. Qual o segredo pra abrir essa desgraça? rsrsrs

 

O erro de EVAP aparecia sozinho pra você ou juntamente com os outros erros relatados?

Segue imagens abaixo:

 

mdMb9cQ.jpg

Das ferramentas utilizadas, como havia dito, foi uma chave de fenda e o gancho do cortador de unhas :-).

 

 

 

OjBV1zh.jpg

O gancho foi utilizado apenas na parte de trás onde está apontando a seta amarela, pois com ele vc tem acesso fácil para tirar a tampa do dente da base indo por baixo da tampa. E os demais dentes foram utilizados a chave de fenda como mostra a seta vermelha, colocando a chave pelas entradas laterais dos dentes, exatamente onde está apontando a seta vermelha e deslizando a chave por baixo do dente até ouvir o barulho o ver que a tampa pulou o dente.



#62 OFFLINE   D3Sc4L1br4d0

D3Sc4L1br4d0

    Aro 14

  • Membros
  • 41 posts
  • Cidade/UFGoiânia/GO
  • ModeloA3 Sportback
  • Motor2.0 T 200hp
  • Ano2007/2008
  • Cor:Preto

Postado 17 dezembro 2016 - 16:10

Bom dia. Posso fornecer o canister sim mas existe uma outra solução que andei testando esses últimos meses. Consegui remover completamente o canister do carro sem nenhum erro na central. Posso oferecer esse pacote de delete do canister. Ele requer instalação de dois filtros especiais da KN é VCDS.


Sent from my iPhone using Tapatalk

Quais as vantagens e desvantagens de eliminar esse sistema?


Enviado do meu iPhone usando Tapatalk

#63 OFFLINE   mfractal

mfractal

    Stage II ECU + DSG Remap

  • Membros VIP
  • 3.527 posts
  • Idade: 36
  • Cidade/UFLondrina
  • ModeloA3
  • Motor2.0 TSI K04 GIAC High Output + GIAC DSG Stage II
  • Ano2010
  • Cor:Preto

Postado 17 dezembro 2016 - 17:50

Quais as vantagens e desvantagens de eliminar esse sistema?


Enviado do meu iPhone usando Tapatalk



Nenhuma desvantagem. A vantagem é que não precisa gastar com outro canister + libera espaço no cofre.


Sent from my iPhone using Tapatalk
A3 8P Sportback 2.0 TSI
Motor : K04 CTS, Downpipe CTS, Catback Milltek Resonated, Intercooler CTS, Inlet + Outlet CTS, Catch Can CTS, Intake CTS, Bielas JE Rifle Drilled,GFB DV+, Fluidampr
Software : GIAC High Output K04, Giac Stage 2 DSG
Suspensão : Whiteline W.A.L.K + Buchas de bandeja, Coilover KW Street Comfort, Kit Reforço agregado dianteiro + traseiro CTSTurbo (Subframe Stiffening Kit)
Freios : Brembo GT Big Brake 2 Piece Rotors, Pentosin Racing DOT4

Imagem Postada
tel/whatsapp/telegram : 043-91500580
email/gtalk: michael@rpmstore.com.br
Skype:mfractal

Vendo cabos VAG-COM (VCDS)

#64 OFFLINE   D3Sc4L1br4d0

D3Sc4L1br4d0

    Aro 14

  • Membros
  • 41 posts
  • Cidade/UFGoiânia/GO
  • ModeloA3 Sportback
  • Motor2.0 T 200hp
  • Ano2007/2008
  • Cor:Preto

Postado 18 dezembro 2016 - 15:50

Nenhuma desvantagem. A vantagem é que não precisa gastar com outro canister + libera espaço no cofre.


Sent from my iPhone using Tapatalk


Valores?


Enviado do meu iPhone usando Tapatalk

#65 ONLINE   erasmo.monteiro

erasmo.monteiro

    Aro 16

  • Membros
  • 134 posts
  • Idade: 35
  • Cidade/UFBrasília/DF
  • ModeloA3
  • Motor2.0TFSI
  • Ano2010
  • Cor:Prata

Postado 31 janeiro 2017 - 21:08

Pessoal, é com muito orgulho que venho comunicar ao AA (Audizeiros Anônimos), que estou "limpo", já fazem 6.000km sem o bendito erro P0441. :-)

É um sentimento de vitória, de superação e que se eu consegui, todos podem conseguir tb, força a todos! :-)


  • Almeida e Isnard curtiram isso

#66 OFFLINE   Tezotto

Tezotto

    Aro 18

  • Membros
  • 558 posts
  • Idade: 35
  • Cidade/UFSalto - SP
  • ModeloA3
  • Motor1.8T 180Cv
  • Ano01
  • Cor:Prata

Postado 01 fevereiro 2017 - 6:58

Pessoal, é com muito orgulho que venho comunicar ao AA (Audizeiros Anônimos), que estou "limpo", já fazem 6.000km sem o bendito erro P0441. :-)

É um sentimento de vitória, de superação e que se eu consegui, todos podem conseguir tb, força a todos! :-)

Já estou à 13Mil km com esse "sentimento" kkkkkkk


  • erasmo.monteiro e Edson Júnior curtiram isso

#67 OFFLINE   Anthonyrgr

Anthonyrgr

    Aro 14

  • Membro Novato
  • 29 posts
  • Cidade/UFGoiânia/GO
  • ModeloA3 Sportback
  • Motor2.0 TFSI
  • Ano2009
  • Cor:Preto

Postado 27 março 2017 - 23:38

Pessoal estou com este mesmo erro P0441;

 

LOG:

001089 - EVAP Emission Control Sys 
               P0441 - 002 - Incorrect Flow - Intermittent - MIL ON
             Freeze Frame:
                    Fault Status: 10100010
                    Fault Priority: 2
                    Fault Frequency: 9
                    Mileage: 55299 km
                    Time Indication: 0
                    Date: 2017.03.06
                    Time: 15:55:39
 
             Freeze Frame:
                    RPM: 766 /min
                    Load: 20.0 %
                    Speed: 0.0 km/h
                    Temperature: 83.0°C
                    Temperature: 31.0°C
                    Absolute Pres.: 930.0 mbar
                    Voltage: 13.970 V
 
Já troquei a válvula N80 e a Válvula PCV - meu carro é um A3 2.0 TFSI.
Comprei um canister novo no ebay e vou aguardar a chegada do mesmo e também substituir.
 
Meu carro está com problemas na partida quando quente, as vezes demora a pegar, alguém sabe dizer se o que causa o erro P0441 também causa problemas na partida quando quente?


#68 ONLINE   erasmo.monteiro

erasmo.monteiro

    Aro 16

  • Membros
  • 134 posts
  • Idade: 35
  • Cidade/UFBrasília/DF
  • ModeloA3
  • Motor2.0TFSI
  • Ano2010
  • Cor:Prata

Postado 20 maio 2017 - 20:54

Só pra constar, a solução do DrekTo é de fato muito eficaz com relação a limpeza e desobstrução para a passagem dos gases do tanque para a válvula de purga e consequentemente resolvendo o problema do P0441 nos casos de obstrução.
Em posts anteriores questionei o @mfractal e vi que o problema poderia estar antes da válvula de purga em muitos casos.
Logo fiz um teste em um Jetta TSI que estava com o problema, a luz acendia uma vez a cada duas semanas na média, então fiz o seguinte, assim que deu o erro, retirei a mangueira que ia do Canister para a válvula com a idéia de liberar o fluxo de ar para a válvula de purga.
Foi batata, uma luz que demorava pelo menos uns 200km pra apagar como o de costume pra depois de um tempo acender de novo, agora depois deste teste de retirada da mangueira, a luz se apagou em menos de 5 minutos automaticamente, logo é possível concluir que a obstrução principalmente no filtro que o @DrekTo citou que fica dentro do Canister é a principal causa.

#69 OFFLINE   alphonsus

alphonsus

    Aro 16

  • Membros
  • 183 posts
  • Cidade/UFSão Carlos
  • ModeloA3
  • Motor2.0 Sportback
  • Ano2012
  • Cor:Branco

Postado 20 maio 2017 - 21:20

Só pra constar, a solução do DrekTo é de fato muito eficaz com relação a limpeza e desobstrução para a passagem dos gases do tanque para a válvula de purga e consequentemente resolvendo o problema do P0441 nos casos de obstrução.
Em posts anteriores questionei o @mfractal e vi que o problema poderia estar antes da válvula de purga em muitos casos.
Logo fiz um teste em um Jetta TSI que estava com o problema, a luz acendia uma vez a cada duas semanas na média, então fiz o seguinte, assim que deu o erro, retirei a mangueira que ia do Canister para a válvula com a idéia de liberar o fluxo de ar para a válvula de purga.
Foi batata, uma luz que demorava pelo menos uns 200km pra apagar como o de costume pra depois de um tempo acender de novo, agora depois deste teste de retirada da mangueira, a luz se apagou em menos de 5 minutos automaticamente, logo é possível concluir que a obstrução principalmente no filtro que o @DrekTo citou que fica dentro do Canister é a principal causa.

Pra efeitos de teste, é possivel andar com a mangueira desplugada ao canister?

 

Tem uma foto para referencia?



#70 ONLINE   erasmo.monteiro

erasmo.monteiro

    Aro 16

  • Membros
  • 134 posts
  • Idade: 35
  • Cidade/UFBrasília/DF
  • ModeloA3
  • Motor2.0TFSI
  • Ano2010
  • Cor:Prata

Postado 21 maio 2017 - 2:36

Sim para efeito de teste é possível andar sem a mangueira conectada. Ressalto que a válvula de purga é acionada apenas em marcha lenta onde tenta obter os gases do tanque. Por isso o erro só acontece em marcha lenta.
Segue a primeira imagem sem a mangueira.
Para retirar o canister, após retirar as duas mangueiras é preciso apenas levantar a trava na parte de trás conforme segunda imagem.
Na terceira imagem é referente o filtro do canister que fica na parte de dentro que é difícil limpar sem abrir, mas tentei fazer tudo de forma menos invasiva tirando todo o carvão e jogando água e sabão e chacoalhando.
O carvão ativado foi separado.
As esponjas simplesmente se deterioraram, sobrando só as 4 telas que ficavam nas extremidades das esponjas.
Após isso só colocar o carvão de volta e as telas das esponjas, lembrando que sem abrir só há como colocar no máximo as duas telas que ficam de um lado do canister pois não há acesso pra colocar as outras duas do outro lado do canister.cb4f77b147fa5608e2f63651f487fc7c.jpg40e91fba66d8a9c6f900f3bde1e043da.jpgd3335f895bb083218e512324dd87035e.jpg80f53cf00d50957f65d009133eafe22d.jpg4c8e4593201e575248a132b4ac0b092a.jpg

#71 OFFLINE   alphonsus

alphonsus

    Aro 16

  • Membros
  • 183 posts
  • Cidade/UFSão Carlos
  • ModeloA3
  • Motor2.0 Sportback
  • Ano2012
  • Cor:Branco

Postado 21 maio 2017 - 14:01

Sim para efeito de teste é possível andar sem a mangueira conectada. Ressalto que a válvula de purga é acionada apenas em marcha lenta onde tenta obter os gases do tanque. Por isso o erro só acontece em marcha lenta.
Segue a primeira imagem sem a mangueira.
Para retirar o canister, após retirar as duas mangueiras é preciso apenas levantar a trava na parte de trás conforme segunda imagem.
Na terceira imagem é referente o filtro do canister que fica na parte de dentro que é difícil limpar sem abrir, mas tentei fazer tudo de forma menos invasiva tirando todo o carvão e jogando água e sabão e chacoalhando.
O carvão ativado foi separado.
As esponjas simplesmente se deterioraram, sobrando só as 4 telas que ficavam nas extremidades das esponjas.
Após isso só colocar o carvão de volta e as telas das esponjas, lembrando que sem abrir só há como colocar no máximo as duas telas que ficam de um lado do canister pois não há acesso pra colocar as outras duas do outro lado do canister.


Muito bom! Excelente contribuição!
Quando vc diz em marcha lenta se refere a alguma faixa de rotação específica?

Já tive esse problema mas foi ao contrario! Acusou esse erro depois de uma acelerada forte! E já faz meses que o erro sumiu.

De toda forma, esse procedimento de limpeza é muito bom e ainda deixa o canister "intacto".

#72 ONLINE   erasmo.monteiro

erasmo.monteiro

    Aro 16

  • Membros
  • 134 posts
  • Idade: 35
  • Cidade/UFBrasília/DF
  • ModeloA3
  • Motor2.0TFSI
  • Ano2010
  • Cor:Prata

Postado 21 maio 2017 - 14:04

Rotação entre 820rpm.
Como se o carro estivesse parado no N.




Welcome Guest!

Ola! Cadastre-se ou faça o seu login para obter acesso a todos os nossos recursos. Uma vez cadastrado e logado, você será capaz de criar tópicos, postar respostas a tópicos já existentes, dar reputação ao seus companheiros, ter seu próprio messenger privado, atualizar o seu status, gerenciar seu perfil e muito mais. Esta mensagem será removida depois de ter se-cadastrado/logado.